Installing kmod-mhvtl on RHEL 5.5

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Installing kmod-mhvtl on RHEL 5.5

mikebounds
I have successfully installed mhvtl-utils rpm (had to install lzo2 rpm first), but I am having issues installing kmod-mhvtl.  I am installing in virtual box and don't have access to the Internet from the VM so I found:
kmod-mhvtl-1.3-1.el5.elrepo.x86_64.rpm
kmod-mhvtl-1.4.4-1.el5.elrepo.x86_64.rpm
kmod-mhvtl-1.4.9-1.el5.elrepo.x86_64.rpm

But none install as I get error:
error: Failed dependencies:
        module-init-tools = 3.3-0.pre3.1.60.el5 conflicts with kmod-mhvtl-1.4.9-1.el5.elrepo.x86_64

Looking at the contents of these rpms, they all contain /lib/modules/2.6.18-308.el5 and I have:
# uname -r
2.6.18-194.el5

So does this mean I need to make from source or is there a 2.6.18-194.el5 version or is there some other way to install without making kernel module from source (as I dont' have make tools installed in the VM).

Thanks

Mike