TSM 6.3.3 on Win2k8SP2 IBM Tape Drive Problems

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

TSM 6.3.3 on Win2k8SP2 IBM Tape Drive Problems

Holliefant
Hi there I am testing with TSM 6.3.3 and a IBM 03584L22 Library. For Tape I have used ULTRIUM-TD1.
First of all the Windows Driver IBMTape.x64_w08_6234 recognizes the tapes, but can´t start the Hardware Code37...
But the Windows own driver works. Then when I add the Library all works well, until I do a checkin Libv where the TSM finds the tapes in the Library. There it finds the tapes, but also finds the Cleaningtape as scratch and thinks the device type for the rest is 3592.

So my Question is, has anyone ever successfully added a IBM Changer to the TSM? Or am I doing something wrong?

Device.conf:

Library: 90 CHANNEL: 14 TARGET: 00 LUN: 00
 Vendor identification: IBM
 Product identification: 03584L22
 Product revision level: 4.02
 Unit serial number: 70000090
 NAA: 90:11:22:33:ab:14:00:00
 Home directory: /opt/mhvtl
 Backoff: 400

Drive: 91 CHANNEL: 14 TARGET: 00 LUN: 01
 Library ID: 90 Slot: 01
 Vendor identification: IBM
 Product identification: ULTRIUM-TD1
 Product revision level: 252D
 Unit serial number: 70000091
 NAA: 90:11:22:33:ab:14:00:01
 Compression: factor 1 enabled 1
 Compression type: lzo
 Backoff: 400

library_contents.90:

Drive1:

Picker 1:

MAP 1:
MAP 2:
MAP 3:
MAP 4:
MAP 5:


Slot 1: M00001L1
Slot 2: M00002L1
Slot 3: M00003L1
Slot 4: M00004L1
Slot 5: M00005L1
Slot 6: M00006L1
Slot 7: M00007L1
Slot 8: M00008L1
Slot 9: M00009L1
Slot 10: M00010L1
Slot 11: M00011L1
Slot 12: M00012L1
Slot 13: M00013L1
Slot 14: M00014L1
Slot 15: M00015L1
Slot 16: M00016L1
Slot 17: M00017L1
Slot 18: M00018L1
Slot 19: M00019L1
Slot 20: M00020L1

nia
Reply | Threaded
Open this post in threaded view
|

Re: TSM 6.3.3 on Win2k8SP2 IBM Tape Drive Problems

nia
Administrator
It sounds like you got everything working except of not being able to use the IBM tape driver and the cleaning tape. Correct ?

I think both the IBM tape driver (Windows) and the cleaning tape in MHVTL for TSM are still pending issues ..

Are you able to write and read from the rest of the tapes otherwise ?


You can also use different emulation as STK with the TSM Device Drivers which should work fine also.

-nia

Reply | Threaded
Open this post in threaded view
|

Re: TSM 6.3.3 on Win2k8SP2 IBM Tape Drive Problems

Holliefant
It works like a Charm with STK L700 and T10kA drives. I just wanted to test the IBM series because we are quiet a IBM company.... It is more a hate-love but still :D

Anyway thanks for letting me know that there are issues with this and I am not doing so much wrong :D